Actualités

article image

Plusieurs vulnérabilités dans Foxit PDF Reader et PDF Editor

Cisco Talos a récemment découvert plusieurs vulnérabilités dans Foxit PDF Reader et Foxit PDF Editor.

Les vulnérabilités en question, TALOS-2021-1294 (CVE-2021-21831), TALOS-2021-1307 (CVE-2021-21870) et TALOS-2021-1336 (CVE-2021-21893), pourraient permettre à un personne malveillante à d'exécuter un code arbitraire sur la machine de la victime. Pour exploiter ces vulnérabilités, un attaquant doit inciter un utilisateur à ouvrir un PDF malveillant spécialement conçu.

Les systèmes affectés sont :

  • Foxit PDF Reader et Foxit PDF Reader Mac versions antérieures à 11.0.1.
  • Foxit PDF Editor et Foxit PDF Editor Mac versions antérieures à 11.0.1.

Ces problèmes sont résolus dans la dernière mise à jour. Les utilisateurs de ces produits sont donc invités à les appliquer dès que possible.